w2Heisenberg

Bs App lässt sich nicht streamen.

39 posts in this topic

Hi

Ist es bei euch App Nutzer auch so, wenn ihr eine Serie den Stream auswählt und die App sich anschließend schließt? Ich habe mal ausprobiert irgendwie ist es nur wenn ich WLAN benutze aber nicht Mobiles Internet. Dort geht es einwandfrei. 

Frage mich nur ob es nur bei mir so geht, wie ist es bei euch?

 

Heisenberg

Share this post


Link to post
Share on other sites

 

schau mal ob da ne lösung für dich dabei ist...

2 people like this

Share this post


Link to post
Share on other sites

Hallo Ich habe das gleiche Problem, bei mir stürzt sie andauernd ab wenn ich einen Host auswählen will, egal ob WLAN oder Mobile Daten.

 

 

Dave

Share this post


Link to post
Share on other sites

Da dass Problem bei beiden Apps besteht und zum gleichen Zeitpunkt auftrat, gehe ich davon aus dass es was mit der API zu tun hat.

Vll werden ja grad einige Änderungen vorgenommen. Hier haben auch schon einige Probleme gemeldet.

 

1 person likes this

Share this post


Link to post
Share on other sites

Bei mir stürzt die app auch immer ab wenn ich einen Hoster auswähle. Ich hab schon Cache gelöscht, desinstalliert, Smartphone (S7 edge) neu gestartet und neu installiert... Keine Chance... Wenn jemand hilfe hat wäre es echt toll!

1 person likes this

Share this post


Link to post
Share on other sites

Bei mir ist es genauso.

Seit Montag kann ich halt auch keine Streams mehr abrufen und die App stürzt halt auch ab.

Hat niemand eine Lösung?:/

1 person likes this

Share this post


Link to post
Share on other sites

Bei mir funktioniert es. Ich kann streamen. 
Manche User haben Probleme mit Addons für Kodi oder der App...
Vielleicht ist es regional bedingt.
 

Versucht es mal mit VPN. Vielleicht funktioniert es so.
Für Handy könnt ihr Hola VPN nutzen...  nix wildes... aber zum testen reicht es und halt kostenfrei und macht was es soll.

Share this post


Link to post
Share on other sites
vor 17 Minuten schrieb Amuro:

Bei mir funktioniert es. Ich kann streamen. 
Manche User haben Probleme mit Addons für Kodi oder der App...
Vielleicht ist es regional bedingt.
 

Versucht es mal mit VPN. Vielleicht funktioniert es so.
Für Handy könnt ihr Hola VPN nutzen...  nix wildes... aber zum testen reicht es und halt kostenfrei und macht was es soll.

Tut mir leid ich kenne mich da recht wenig aus aber wie benutze ich VPN? ^^

Share this post


Link to post
Share on other sites

Wenn du es auf einem Mobilen Endgerät streamen willst:

Einfach Hola kostenfreie VPN aus dem App Store laden und der Rest erklärt sich in der App. Sehr einfach zu bedienen.

Für den PC liest du dich am besten in Google ein.

Share this post


Link to post
Share on other sites

Achso und durch diese App die Bs App einfach öffen?(Wartung 20:30) ^^

Share this post


Link to post
Share on other sites

Genau! Einfach über die App halt die bs app oder die bs community app von m4lik öffnen und versuchen dem stream zu starten. Kannst bei der Flagge die Länder aussuchen. Probier es wenn die Seiten mit der Wartung fertig ist. Versuch es als erstes mal mit Deutscher Flagge. Danach halt einfach große länder durch gehen. Usa und der rest ^^

2 people like this

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb Amuro:

Genau! Einfach über die App halt die bs app oder die bs community app von m4lik öffnen und versuchen dem stream zu starten. Kannst bei der Flagge die Länder aussuchen. Probier es wenn die Seiten mit der Wartung fertig ist. Versuch es als erstes mal mit Deutscher Flagge. Danach halt einfach große länder durch gehen. Usa und der rest ^^

Ich danke dir ^^ 

Share this post


Link to post
Share on other sites
vor 23 Minuten schrieb Amuro:

Genau! Einfach über die App halt die bs app oder die bs community app von m4lik öffnen und versuchen dem stream zu starten. Kannst bei der Flagge die Länder aussuchen. Probier es wenn die Seiten mit der Wartung fertig ist. Versuch es als erstes mal mit Deutscher Flagge. Danach halt einfach große länder durch gehen. Usa und der rest ^^

Hmm zu früh gefreut... es geht trotzdem nicht nicht ^^

Share this post


Link to post
Share on other sites

Dann weiß ich auch nicht weiter. 
dachte da es bei mir funktioniert, dass es vielleicht ein regionales Problem ist

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb Amuro:

Dann weiß ich auch nicht weiter. 
dachte da es bei mir funktioniert, dass es vielleicht ein regionales Problem ist

Das dachte ich zumindest auch... habe allerdings dein Vorschlag bwfolgt und Hola benutz... sogar von Afghanistan die App gestartet und es geht nicht^^ 

Share this post


Link to post
Share on other sites

Ich glaube da hilft nur noch abwarten und Tee trinken bis für euch eine Lösung gefunden wird.

Hast du schon die anderen Hilfemethoden von früher ausprobiert? Uhr manuell einstellen etc? :D 

1 person likes this

Share this post


Link to post
Share on other sites
vor 15 Minuten schrieb Amuro:

Ich glaube da hilft nur noch abwarten und Tee trinken bis für euch eine Lösung gefunden wird.

Hast du schon die anderen Hilfemethoden von früher ausprobiert? Uhr manuell einstellen etc? :D 

Ja das habe ich😔 hat aber auch nichts gebracht. Es wird sich aber vermutlich niemand mehr kümmern. Laut User scheint das Problem nicht all zu groß (irgendwas mit API absolut keine schimmer😂) es wäre doch möglich dies zubeheben. Vielleicht musst ich dieses Thema öfters ansprechen bis einer davon genervt ist und es repariert🤔😂

Share this post


Link to post
Share on other sites

Leute nerven empfehle ich nicht :D
Dann wird es aus Trotz schon nicht gemacht xD

 

Share this post


Link to post
Share on other sites
vor 6 Minuten schrieb Amuro:

Leute nerven empfehle ich nicht :D
Dann wird es aus Trotz schon nicht gemacht xD

 

Naja die Hoffnung stirbt zuletzt. Wie du es schon gesagt hattest Tee trinken und hoff3n bis ein Held die App gixt 😂

Share this post


Link to post
Share on other sites

Ich tippe ja immer noch drauf, dass es an der API liegt. Nur merkwürdig dass es bei einigen trotzdem noch geht...

Share this post


Link to post
Share on other sites
vor 37 Minuten schrieb High_Village:

Ich tippe ja immer noch drauf, dass es an der API liegt. Nur merkwürdig dass es bei einigen trotzdem noch geht...

Im ernst? 

Share this post


Link to post
Share on other sites

Es liegt definitiv nur an der API, der Server gibt beim Abruf des Streams anstatt der richtigen Antwort nur eine Google reCaptcha Seite zurück, welche natürlich nicht beantwortet wird.

Das Problem ist schon Monate alt, bisher lief es aber wieder wenn man einfach kurz wartete  und die Anfrage wiederholte. Jetzt kommt aber immer die Captcha-Abfrage.

Das betrifft allerdings nicht jeden Provider bei manchen funktioniert es weiterhin problemlos.

Die App selbst hat keinen Fehler, der Admin muss einfach die API Url aus dem Captcha Schutz herausnehmen.

3 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

vor 37 Minuten schrieb dhwz:

Es liegt definitiv nur an der API, der Server gibt beim Abruf des Streams anstatt der richtigen Antwort nur eine Google reCaptcha Seite zurück, welche natürlich nicht beantwortet wird.

Das Problem ist schon Monate alt, bisher lief es aber wieder wenn man einfach kurz wartete  und die Anfrage wiederholte. Jetzt kommt aber immer die Captcha-Abfrage.

Das betrifft allerdings nicht jeden Provider bei manchen funktioniert es weiterhin problemlos.

Die App selbst hat keinen Fehler, der Admin muss einfach die API Url aus dem Captcha Schutz herausnehmen.

toll.. dass wird eh nicht passieren. ich denk mal deswegen wurde es ja gemacht.

aber zumindest für die app sollte das angepasst werden, ansonsten war das neue projekt ja komplett fürn ....

naja abwarten und ansonsten ja... :/

Edited by High_Village

Share this post


Link to post
Share on other sites

Was wird nicht passieren? Wie gesagt das ist ein Fehler und wurde sicherlich nicht absichtlich gemacht. Außer jemand wollte die App unbrauchbar machen.

Aber es betrifft ja jegliche andere Anwendungen ebenso.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now