w2Heisenberg

Bs App lässt sich nicht streamen.

39 posts in this topic

Kommt darauf an wer es macht, wenn @Dev,der war schon 1 Monat nicht mehr online.

1 person likes this

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb halidri:

Kommt darauf an wer es macht, wenn @Dev,der war schon 1 Monat nicht mehr online.

Soweit ich weiß war Dev noch gestern noch auf der Seite online. Vermute @High_Village hat da mehr Information da er sich mit Dev unterhalten hatte... wie es jz weiter aussieht ka hoffe einer kümmert sich drum😢

1 person likes this

Share this post


Link to post
Share on other sites

Hey!

Bei mir tritt das gleiche Problem auf. Die ganze Zeit hatte ich keine Schwierigkeiten und jetzt seit letzten Montag ist es bei mir ebenso. Meine Frage bzw. mein Problem ist das die Streams und die App wenn ich bei Kollegen im Internet bin einwandfrei funktionieren nur bei mir zuhause funktioniert die App nicht :/ selbst  mit Mobilen Daten funktioniert es. Liegt das vielleicht an irgendwelchen Einstellungen an meinem Handy oder ist das nur wegen der API so? 

Gruß

Share this post


Link to post
Share on other sites
Am 3.7.2017 um 12:14 schrieb DeathAngel:

Hey!

Bei mir tritt das gleiche Problem auf. Die ganze Zeit hatte ich keine Schwierigkeiten und jetzt seit letzten Montag ist es bei mir ebenso. Meine Frage bzw. mein Problem ist das die Streams und die App wenn ich bei Kollegen im Internet bin einwandfrei funktionieren nur bei mir zuhause funktioniert die App nicht :/ selbst  mit Mobilen Daten funktioniert es. Liegt das vielleicht an irgendwelchen Einstellungen an meinem Handy oder ist das nur wegen der API so? 

Gruß

Wie schon einer über mir es gesagt hat. Es liegt an Captcha. Wenn wir einen Hoster auswählen sendet "der" den Captcha Link statt den Stream... so richtig kenne ich mich auch nicht aus.. aber wenn ich Mobiles Netzwerk benutze(auch in Bs.to) kommen bei mir keine Captcha anfragen... was wiederum die App bei mir funktioniert... nur halt per Wlan nicht. Vermute aber auch das sich nichts ändert also gewöhne dich jz schon mal ans Laptop ^^

Share this post


Link to post
Share on other sites

Da sich viele über die App beschweren, habe ich das Ganze nun auch versucht und dokumentiert.

App läuft auf einem Samsung Galaxy 7 Edge, Nutzung der App ohne Anmeldung (nicht eingeloggt), Videos standartmäßig öffnen mit "Interner Player". Version der App ist die V1.3.1 [131]

Getestet mit Wlan von Unitymedia. Testserie war 18if, Streamango wird extern geöffnet, Stream startet ohne Problem, nachdem 2 Werbetabs geöffnet und geschlossen wurden. Vivo wurde zum Vergleich auch in Andstream geöffnet und der Stream startete ohne Werbeeinblendung oder Tabs.

Somit läuft die BS App, einwandfrei ohne Captchaabfragen, Fehler oder Abstürze!

3 people like this

Share this post


Link to post
Share on other sites

Ist natürlich Quatsch, aber Hauptsache irgendeinen Blödsinn schreiben und als Lösung deklarieren...

Zur Erklärung, welches Handy oder Tablet man nutzt ist irrelevant, ob man sich anmeldet oder nicht ist irrelevant, Serie irrelevant, Hoster irrelevant, Anbieter ist bedingt relevant. Manche Anbieter sind anfälliger für die Probleme, andere nicht, teils kann man es umgehen (Router dazwschen schalten und in richtiger Reihenfolge starten), teils nicht. Das Problem ist aber der Code, nicht von der Seite, sondern von der API. Aber besser ein schlechter oder zuviel Schutz als gar keiner.

Ich verstehe das Problem und verstehe euren Lösungsweg, nebenbei hat sich seit Ewigkeiten nichts in der API geändert, ergo, es war schon lange schlecht programmiert, aber erst seit kurzem sind viele betroffen.

3 people like this

Share this post


Link to post
Share on other sites

Ein Selbstversuch ist in deinen Augen also Blödsinn und Quatsch, verstehe. Wo bitte siehst du in meinem Beitrag, dass ich meine Erfahrung als Lösung deklariert habe. Ich hab einfach geschildert, was ich getestet habe und was dabei rauskam, ein Erfahrungsbericht, dass bei mir unter bestimmten Voraussetzungen alles einwandfrei läuft. Natürlich ist es leichter hinzuschreiben, dass alles scheiße ist und nichts funktioniert, anstatt zu vergleichen ob nicht einige Nutzer unter gleichen Voraussetzungen das selbe Problem teilen. Vielleicht liegt es wirklich am Provider oder einer gewissen Einstellung im Router. Es kam schon oft vor, dass sich Nutzer mit IPv6 Problemen meldeten, was ist wenn das der Problemverursacher ist...

4 people like this

Share this post


Link to post
Share on other sites

Bei mir funktioniert die App auch nicht mehr...

Auch wenn ich WLAN ausschalte und es mit meiner flat versuche... 

Hoffentlich lässt sich da bald was machen

Share this post


Link to post
Share on other sites

Nun, dass nicht alle nutzer das Problem des Captchas haben dollte nun doch wohl bekannt sein. Google entscheidet bei dieser Geschichte nun wer diese benötigt und wer nicht. Grund dafür, dass man einen Captcha lösen muss könnte zum einen ein häufig vorkommender Wifi wechsel sein z.B. das Wifi zuhause und im Betrieb (das ist bei mir der Auslöser). Auch habe ich bereits in einem anderen Treat dazu geschrieben, dass es nicht an der App liegt, sondern an den einstellungen zum Captcha selber, denn es sollte eigentlich nicht Link verbunden sein, ist es aber. Dadurch verursacht das einen Crash, da die App die Capchas nicht abrufen kann, es aber versucht. Auch habe ich bereits in anderen Treats erwähnt, dass das Problem leicht zu lösen ist und es kaum Zeit frägt. Beweist daher nur mehr, dass daran nichts getan wird und es euch wohl eher egal scheint. Nun ist es ein gratis Dienst der hier angeboten wird, nur verstehe ich nicht wie man dann soviel Zeit ins beantworten steckt anstatt man das Problem mal eben schnell löst. Logisch ist das alles ja nicht gerade oder habt ihr darauf eine vernünftige Antwort parat? Und nein, bitte keine Entscheidung sondern wirklich eine plausible Antwort.

3 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

Ich habe seid Jahren die App benutzt um ein zu Schlafen. Wie gerne habe ich South Park, Prison Break, Supernatural oder Family Guy angeschaut bis ich weg genickt bin. 

Es wahr so ein einfach die App zu benutzen in der Verbindung mit AndStream und MXPlayer. 

Bitte liebe entwickelten, behebt diesen Fehler, damit ich wieder chillig einschlafen kann. :)

Danke 

Edited by Chris_95
1 person likes this

Share this post


Link to post
Share on other sites

Wie ich nun gehört habe wird dieses Problem wohl nicht behoben werden.

Ein Tipp: Wenn die app mit mobilen Daten funktioniert, dann die App mit mobilen Daten öffnen, serie und hoster wählen bis andstream sich öffnet. Dann mobile Daten ausschalten, WLAN aktivieren und streamen. Eine bessere Lösung fällt mir nicht ein. 🤔

2 people like this

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb Nanibodi:

Wie ich nun gehört habe wird dieses Problem wohl nicht behoben werden.

Ein Tipp: Wenn die app mit mobilen Daten funktioniert, dann die App mit mobilen Daten öffnen, serie und hoster wählen bis andstream sich öffnet. Dann mobile Daten ausschalten, WLAN aktivieren und streamen. Eine bessere Lösung fällt mir nicht ein. 🤔

So habe ich das auch gemacht😅 Ist aber auf Zeit recht nervig😪 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now