Jump to content
w2Heisenberg

Bs App lässt sich nicht streamen.

Recommended Posts

vor 1 Stunde schrieb halidri:

Kommt darauf an wer es macht, wenn @Dev,der war schon 1 Monat nicht mehr online.

Soweit ich weiß war Dev noch gestern noch auf der Seite online. Vermute @High_Village hat da mehr Information da er sich mit Dev unterhalten hatte... wie es jz weiter aussieht ka hoffe einer kümmert sich drum😢

  • Like 1

Share this post


Link to post
Share on other sites

Hey!

Bei mir tritt das gleiche Problem auf. Die ganze Zeit hatte ich keine Schwierigkeiten und jetzt seit letzten Montag ist es bei mir ebenso. Meine Frage bzw. mein Problem ist das die Streams und die App wenn ich bei Kollegen im Internet bin einwandfrei funktionieren nur bei mir zuhause funktioniert die App nicht :/ selbst  mit Mobilen Daten funktioniert es. Liegt das vielleicht an irgendwelchen Einstellungen an meinem Handy oder ist das nur wegen der API so? 

Gruß

Share this post


Link to post
Share on other sites
Am 3.7.2017 um 12:14 schrieb DeathAngel:

Hey!

Bei mir tritt das gleiche Problem auf. Die ganze Zeit hatte ich keine Schwierigkeiten und jetzt seit letzten Montag ist es bei mir ebenso. Meine Frage bzw. mein Problem ist das die Streams und die App wenn ich bei Kollegen im Internet bin einwandfrei funktionieren nur bei mir zuhause funktioniert die App nicht :/ selbst  mit Mobilen Daten funktioniert es. Liegt das vielleicht an irgendwelchen Einstellungen an meinem Handy oder ist das nur wegen der API so? 

Gruß

Wie schon einer über mir es gesagt hat. Es liegt an Captcha. Wenn wir einen Hoster auswählen sendet "der" den Captcha Link statt den Stream... so richtig kenne ich mich auch nicht aus.. aber wenn ich Mobiles Netzwerk benutze(auch in Bs.to) kommen bei mir keine Captcha anfragen... was wiederum die App bei mir funktioniert... nur halt per Wlan nicht. Vermute aber auch das sich nichts ändert also gewöhne dich jz schon mal ans Laptop ^^

Share this post


Link to post
Share on other sites

Da sich viele über die App beschweren, habe ich das Ganze nun auch versucht und dokumentiert.

App läuft auf einem Samsung Galaxy 7 Edge, Nutzung der App ohne Anmeldung (nicht eingeloggt), Videos standartmäßig öffnen mit "Interner Player". Version der App ist die V1.3.1 [131]

Getestet mit Wlan von Unitymedia. Testserie war 18if, Streamango wird extern geöffnet, Stream startet ohne Problem, nachdem 2 Werbetabs geöffnet und geschlossen wurden. Vivo wurde zum Vergleich auch in Andstream geöffnet und der Stream startete ohne Werbeeinblendung oder Tabs.

Somit läuft die BS App, einwandfrei ohne Captchaabfragen, Fehler oder Abstürze!

  • Like 3

Share this post


Link to post
Share on other sites

Ist natürlich Quatsch, aber Hauptsache irgendeinen Blödsinn schreiben und als Lösung deklarieren...

Zur Erklärung, welches Handy oder Tablet man nutzt ist irrelevant, ob man sich anmeldet oder nicht ist irrelevant, Serie irrelevant, Hoster irrelevant, Anbieter ist bedingt relevant. Manche Anbieter sind anfälliger für die Probleme, andere nicht, teils kann man es umgehen (Router dazwschen schalten und in richtiger Reihenfolge starten), teils nicht. Das Problem ist aber der Code, nicht von der Seite, sondern von der API. Aber besser ein schlechter oder zuviel Schutz als gar keiner.

Ich verstehe das Problem und verstehe euren Lösungsweg, nebenbei hat sich seit Ewigkeiten nichts in der API geändert, ergo, es war schon lange schlecht programmiert, aber erst seit kurzem sind viele betroffen.

  • Like 3

Share this post


Link to post
Share on other sites

Ein Selbstversuch ist in deinen Augen also Blödsinn und Quatsch, verstehe. Wo bitte siehst du in meinem Beitrag, dass ich meine Erfahrung als Lösung deklariert habe. Ich hab einfach geschildert, was ich getestet habe und was dabei rauskam, ein Erfahrungsbericht, dass bei mir unter bestimmten Voraussetzungen alles einwandfrei läuft. Natürlich ist es leichter hinzuschreiben, dass alles scheiße ist und nichts funktioniert, anstatt zu vergleichen ob nicht einige Nutzer unter gleichen Voraussetzungen das selbe Problem teilen. Vielleicht liegt es wirklich am Provider oder einer gewissen Einstellung im Router. Es kam schon oft vor, dass sich Nutzer mit IPv6 Problemen meldeten, was ist wenn das der Problemverursacher ist...

  • Like 4

Share this post


Link to post
Share on other sites

Nun, dass nicht alle nutzer das Problem des Captchas haben dollte nun doch wohl bekannt sein. Google entscheidet bei dieser Geschichte nun wer diese benötigt und wer nicht. Grund dafür, dass man einen Captcha lösen muss könnte zum einen ein häufig vorkommender Wifi wechsel sein z.B. das Wifi zuhause und im Betrieb (das ist bei mir der Auslöser). Auch habe ich bereits in einem anderen Treat dazu geschrieben, dass es nicht an der App liegt, sondern an den einstellungen zum Captcha selber, denn es sollte eigentlich nicht Link verbunden sein, ist es aber. Dadurch verursacht das einen Crash, da die App die Capchas nicht abrufen kann, es aber versucht. Auch habe ich bereits in anderen Treats erwähnt, dass das Problem leicht zu lösen ist und es kaum Zeit frägt. Beweist daher nur mehr, dass daran nichts getan wird und es euch wohl eher egal scheint. Nun ist es ein gratis Dienst der hier angeboten wird, nur verstehe ich nicht wie man dann soviel Zeit ins beantworten steckt anstatt man das Problem mal eben schnell löst. Logisch ist das alles ja nicht gerade oder habt ihr darauf eine vernünftige Antwort parat? Und nein, bitte keine Entscheidung sondern wirklich eine plausible Antwort.

  • Like 3

Share this post


Link to post
Share on other sites

Ich habe seid Jahren die App benutzt um ein zu Schlafen. Wie gerne habe ich South Park, Prison Break, Supernatural oder Family Guy angeschaut bis ich weg genickt bin. 

Es wahr so ein einfach die App zu benutzen in der Verbindung mit AndStream und MXPlayer. 

Bitte liebe entwickelten, behebt diesen Fehler, damit ich wieder chillig einschlafen kann. :)

Danke 

Edited by Chris_95
  • Like 1

Share this post


Link to post
Share on other sites

Wie ich nun gehört habe wird dieses Problem wohl nicht behoben werden.

Ein Tipp: Wenn die app mit mobilen Daten funktioniert, dann die App mit mobilen Daten öffnen, serie und hoster wählen bis andstream sich öffnet. Dann mobile Daten ausschalten, WLAN aktivieren und streamen. Eine bessere Lösung fällt mir nicht ein. 🤔

  • Like 2

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb Nanibodi:

Wie ich nun gehört habe wird dieses Problem wohl nicht behoben werden.

Ein Tipp: Wenn die app mit mobilen Daten funktioniert, dann die App mit mobilen Daten öffnen, serie und hoster wählen bis andstream sich öffnet. Dann mobile Daten ausschalten, WLAN aktivieren und streamen. Eine bessere Lösung fällt mir nicht ein. 🤔

So habe ich das auch gemacht😅 Ist aber auf Zeit recht nervig😪 

Share this post


Link to post
Share on other sites

Hm ich nutze die app bis heute jedoch genau gerade ist mir es auch passiert sobald ich ein hoster anklicke wirft es mich zuruck auf die liste... Ist das nur bei mir so??? Bis heute lief ja alles super.

Benutze mobile daten wlan ist gerade ausgefallen hier bei uns im viertel... Nicht mal tv klappt.

Gehe ich aber über Browser klappts...

Edited by kaderekusen

Share this post


Link to post
Share on other sites

Hi zusammen,

die Ursache des Problems ist klar und schon von mir in einem anderen Thread dokumentiert.

Die URL /api/watch/*  ist mit dem Capture von Google geschützt und die APP kann es nicht lösen. Da das Vorschalten des Capture von Google anhand von sehr vielen Metadaten entschieden wird, funktioniert es für einige User und für andere wieder nicht, und manchmal liegt es auch einfach an anderen Faktoren. Das ist relativ willkürlich. Es gibt ganze Doktorarbeiten zu dem Thema, wie Google das entscheidet. Daher: bitte nicht streiten @chi_chi und @halidri ;-)

Die Lösung muss so aussehen: Die /api/* urls müssen aus dem Capture rausgenommen werden, solange man einen gültigen API key hat. Dann funktioniert die APP wieder reibungslos. Das sollte eigentlich relativ einfach umzusetzen sein, oder?

Viele Grüße

ssl_bug

  • Like 1

Share this post


Link to post
Share on other sites

Hye Leute,

Bin neu hier, aber ich habe das selbe Problem das meine App nicht mehr funktioniert.

Kann mir vielleicht jemand erklären wie man die URL ändert??

Bitte um Hilfe! 😣

 

Share this post


Link to post
Share on other sites
Am 11/18/2017 um 12:46 schrieb ssl_bug:

Die Lösung muss so aussehen: Die /api/* urls müssen aus dem Capture rausgenommen werden, solange man einen gültigen API key hat. Dann funktioniert die APP wieder reibungslos. Das sollte eigentlich relativ einfach umzusetzen sein, oder?

@Manman ich nutze die BS App nicht, aber ist dies nicht die Antwort auf deine Frage? Oder wird sie vll an anderer Stelle in diesem oder einem ähnlichen Thread geklärt?

Entschuldige die Nachfrage, aber es passiert leider recht häufig, dass User lieber aus Bequemlichkeit eine Frage, die bereits gelöst wurde, erneut stellen, statt zuerst selber das Forum zu durchforsten (wir kennen auch nicht jede Antwort und müssten auch erst suchen).

LG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×