Jump to content
chmee

Burning Series Addon für Kodi XBMC (classic)

Recommended Posts

vor einer Stunde schrieb deinehoelle:

Super Arbeit schön das du da weiter machst ich.

Ich war vorher bei plugin.video.burningseries.1.5.1.1.zip und nun bei plugin.video.burningseries.1.5.6.zip einige Serien will er mir aber nicht anzeigen bei manchen dann wiederum klappt es. Als Beispiel Löwenzahn ich klick drauf und bekomme ne hoster Fehlermeldung, Ich hab die alte Version plugin.video.burningseries.1.5.1.1.zip und da macht er es mir auf und zeigt die Serien an.

Muss ich noch irgendwas updaten ?

Das muss ich mir mal anschauen und dann kann ich dir dazu mehr sagen. Es kann auch möglich sein das, das ein Fehler von mir ist.

Share this post


Link to post
Share on other sites

Jepp, hatte den Bug auch gefunden wollte Dich aber am WE nicht belästigen. Hat sich auch mit dem letzten Update erledigt.

¡Muchas gracias!

count0

Share this post


Link to post
Share on other sites

Danke für das Update!

Wo lege ich denn jetzt den watched Pfad hin?

Gibt es keine Anmeldung mehr? Wie kann ich jetzt die Watched Folgen von der bs Seite in das Plugin rein?

gruß,

Michael

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Krustyx:

Danke für das Update!

Wo lege ich denn jetzt den watched Pfad hin?

Gibt es keine Anmeldung mehr? Wie kann ich jetzt die Watched Folgen von der bs Seite in das Plugin rein?

gruß,

Michael

Das würd mich auch noch interessieren ansonsten funktioniert alles top, nice dass auch openload etc wieder funktioniert.

Edited by High_Village

Share this post


Link to post
Share on other sites

@Krustyx & @High_Village

Eigentlich müsste die Option eher Import/Export-Pfad heißen. Dort soll man festlegen von wo die watched.data importiert oder wohin sie exportiert werden soll. Ist von mir etwas unglücklich bezeichnet worden. Werde ich beim nächsten Update ändern.

Das mit den watched-Folgen von der Seite war doch eh nicht scharf geschaltet, da die API nicht mehr offen war, oder irre ich mich da?

Edited by John117
hervorheben
  • Like 3

Share this post


Link to post
Share on other sites

@John117

Ich glaube auch dass das  mit den watched-Folgen von der Seite nicht scharf geschaltet war. Womit das jetzt genau zusammen hängt kann Dir ggf. der ursprüngliche Entwickler was zu sagen. Wenn Du mal Zeit hast knnst Du ja versuchen mit Ihm in Kontakt zu treten. Ich fände einen Sync zwischen der Seite und den "watched" auch nicht schlecht. Was ich wirklich toll finden würde wäre eine Meldung wenn es bei den eigenen Favoriten neue Folgen gibt aber ich befürchte das ist so nicht möglich. Jedenfalls läuft das Addon momentan super!

 

Danke & Gruß!

count0

  • Like 1

Share this post


Link to post
Share on other sites

Klasse Arbeit!

Habe das Addon getestet und es funktioniert soweit sehr gut allerdings funktioniert bei mir die Suchen Funktion nicht, egal wonach ich suche bekomme ich nur "nomatch" angezeigt.

Und ich hätte noch eine Anregung, wenn man in die automatische Hosterauswahl  "openloadHD" einträgt wird immer "openload" genutzt wäre super wenn du das irgendwie fixen könntest. 

Edited by bk007

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb bk007:

Klasse Arbeit!

Habe das Addon getestet und es funktioniert soweit sehr gut allerdings funktioniert bei mir die Suchen Funktion nicht, egal wonach ich suche bekomme ich nur "nomatch" angezeigt.

Und ich hätte noch eine Anregung, wenn man in die automatische Hosterauswahl  "openloadHD" einträgt wird immer "openload" genutzt wäre super wenn du das irgendwie fixen könntest. 

Du musst zuerst in den Einstellungen die "Suchliste aktualiesieren". Dann funktioniert das auch mit der Suche.:D

Share this post


Link to post
Share on other sites

@John117

Mal eine kurze Frage: hat sich was bei der automatischen Hosterauswahl etwas geändert? Früher war die Syntax irgendwie so, wenn ich 2 Hoster auswähle dann wurde dies so z.B. eingetragen "youwatchvidto" (für youwatch und vidto). Jetzt scheint es aber anders zu sein, bzw. jetzt akzeptiert er den zweiten Eintrag nicht. Ich fände es sowieso besser wenn man zwischen den einzelnen Values auch einen Seperator hätte. Evtl. ließe sich so auch das Problem von bk007 lösen (openload/openloadHD).

 

Danke & Gruß!

Share this post


Link to post
Share on other sites

Danke für euer Feedback!

Also an der automatischen Hosterauswahl  hat sich meinerseits nichts geändert. Das problem mit openload und openloadHD haben ich soeben gelöst. Es ist jetzt so, das wie vorher auch der Hoster richtig geschrieben sein muss und sie mit einem Komma getrennt werden. Ungefähr so in der Hosterlist: 

vidto, openloadhd

Das Komma und die Leerstelle sind dabei sehr wichtig, damit überhaupt etwas gefunden wird. Das Problem dabei ist nur, das der Hoster gewählt wird, der als erstes gefunden wird. Ob und wie ich das löse, wird sich zeigen.

Das nächste Update wird dann auch wieder in den nächsten Tagen kommen.O.o

 

  • Like 3

Share this post


Link to post
Share on other sites

So hier ist dann mal wieder ein Update.

Änderungen sind:

- Hoster werden jetzt separiert (Trennung von z.b. openload und openloadHD)

- mit vollendung der API wird die Suchliste geladen (damit die Suche auch richtig funktioniert)

- Name der Einstellung auf import/export Ordner geändert

- Beschreibung der Serien und Episoden in einigen Ansichten hinzugefügt

Link: http://ul.to/nxm9sf4x

 

Als nächstes werde ich mal versuchen den Login und die Benachrichtigung von neuen Folgen in den Favoriten zu ermöglichen.

Edited by John117
  • Like 2

Share this post


Link to post
Share on other sites

Moin @John117,

 

ich nutzte bis eben noch das alte Addon von @chmee hab gar nicht mitbekommen das sich da mal wirklich wer damit vergnügt! ;) Find ich klasse von dir??

 

Zu meiner Frage, ich nutze gerne die Add2Libary Funktion nur werden von dort aus die Episoden nicht mehr gestartet im Addon selber ja. Wüsstest du da ne Lösung?!

 

MFG

Chris

Share this post


Link to post
Share on other sites

Hallo super erstmal für die neue Version, habe es installiert und wollte API vollenden bekomme aber diese Fehlermeldung kann jemand helfen:

1:32:01.552 T:2736 WARNING: CPythonInvoker(19): Script invoked without an addon. Adding all addon modules installed to python path as fallback. This behaviour will be removed in future version.
11:32:02.428 T:2736   ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
                                             - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
                                            Error Type: <type 'exceptions.IOError'>
                                            Error Contents: (2, 'No such file or directory', 'C:\\Users\\xxxx\\AppData\\Roaming\\Kodi\\userdata\\addon_data\\plugin.video.burningseries\\\\searchList.data')
                                            Traceback (most recent call last):
                                              File "C:\Users\xxxx\AppData\Roaming\Kodi\addons\plugin.video.burningseries\apifinish.py", line 31, in <module>
                                                execfile(path+sp+"searchlist.py")
                                              File "C:\Users\xxxx\AppData\Roaming\Kodi\addons\plugin.video.burningseries\searchlist.py", line 45, in <module>
                                                w = open(dataPath+SEP+"searchList.data","wb")
                                            IOError: (2, 'No such file or directory', 'C:\\Users\\xxx\\AppData\\Roaming\\Kodi\\userdata\\addon_data\\plugin.video.burningseries\\\\searchList.data')
                                            -->End of Python script error report<--

 

Share this post


Link to post
Share on other sites

@dasy

Das ist ein fehler von mir. Ich wollte das die Suchliste beim vollenden der API einmal geladen wir, habe aber nicht bedacht das bei Neuinstallation die Datei searchlist.data noch nicht existiert. Das werde ich dann beim nächsten Update beheben. Zunächst sollte es mit der v1.5.7 funktionieren. Dort einmal die Schönste aktualisieren damit die Datei erstellt wird und dann kannst du auf die v1.5.8 updaten.

@saarfofo

Im Moment sieht es so aus als würde Flashx komplett nicht mit dem URL-resolver laufen. Als workaround kannst du deinen lieblings-Hoster in die Hosterlist eintragen, Dieser wird dann gestartet.

  • Like 2

Share this post


Link to post
Share on other sites

Hallo zusammen, 

 

Ich habe gerade die neuste version geladen und versucht es über mein Raspberry Pi 3 zu installieren, sobald er anfängt die zip zu installieren sagt er mir "Installieren Fehlgeschlagen". Benutze ich das falsche Addon? Hab die neueste Openelec version drauf. 

 

Danke für eure Hilfe.

Share this post


Link to post
Share on other sites

Hallo erstmal,

wenn du die Version 1.5.9 benutzt hast du grundsätzlich erstmal die aktuellste. Um dir weiter helfen zu können, musst du mal ein Teil deines kodi logs posten. Damit ich mir das mal anschauen kann.

Share this post


Link to post
Share on other sites

Nach langen suchen habe ich es erstmal geschafft. 

 

im log stand das er den url Resolver nicht finden/installieren konnte. Habe dann den von tvaddon genommen und installiert. Danach ging es. Danke für das coole Tool!

  • Like 1

Share this post


Link to post
Share on other sites

Gibt es Einstellungen die man vornehmen kann, das es nicht Ruckelt?  Performence und Internet Geschwindigkeit, können es nicht sein. 

 

Vielen dank!

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×