Jump to content

Tutorial und Tipps (DNS-Server ändern, Captcha eingabe)


grapefruit
 Share

Recommended Posts

 

Kleines Tutorial, da diese Themen regelmäßig aufkommen.

-DNS Server ändern

(hierbei wird der DNS im Router geändert, hat den Vorteil, dass alle Geräte im Netzwerk diesen dann nutzen können und man es nicht für jedes einzeln ändern muss)

1. Fritz!Box Benutzeroberfläche aufrufen

(fritz.box als URL im Browser eingeben)

2. "Erweiterte Ansicht" aktivieren

(wichtig, da sonst das Menü für den DNS-Server verborgen ist)

3. Navigiert zu

"Internet -> Zugangsdaten -> DNS-Server"

Hier könnt ihr den Server eintragen, den ihr möchtet.

(Fritz!Box wurde als Beispiel gewählt)

Um die Vodafone-Sperre zu umgehen, ist es wichtig, dass ihr sowohl den IPv4 als auch den IPv6 anpasst. 

-Captcha lösen

1te Variante "Bilder die nach dem anwählen verschwinden"

Wenn oben zB: steht "Wählen sie alle Bilder mit Fahrrädern aus" Dann klickt diese an, so lange bis keine Bilder mit Fahrrädern nachgeladen werden.

Dann erst auf Bestätigen tippen

2te Variante "grossflächige Bilder" Wenn oben steht "Wählen Sie alle Bilder mit Hydranten aus"

Jedes Kästchen, auf dem Teile vom Hydranten abgebildet sind, wählen, dann auf Bestätigen tippen.

 

Es ist hilfreich, wenn alle geforderten Kästchen gewählt werden, anschließend ein paar Sekunden (2-3) warten, erst dann bestätigen.

Sobald man sich schnell durchklickt kann es sein, dass neue Captchas kommen, obwohl ihr sie richtig gelöst habt.

Hoffe das ist für den einen oder anderen hilfreich.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Ein nachtrag zu DNS-Servern

Cloudflare Link zur Quelle

IPv4:

1.1.1.1

1.0.0.1

IPv6:

2606:4700:4700::1111

2606:4700:4700::1001

 

Google Link zur Quelle

IPv4:

8.8.8.8

8.8.4.4

IPv6:

2001:4860:4860::8888

2001:4860:4860::8844

 

Natürlich könnt ihr jeden DNS Resolver nutzen den ihr möchtet, ich habe die beiden als Beispiel genommen damit es übersichtlich bleibt.

Link to comment
Share on other sites

  • 1 year later...

Eine weitere relativ einfache Alternative zum DNS Change betrifft die Chrome-User. Wenn euer Provider keinen Hardlock für DNS eingerichtet hat, dann können die User vom Chrome-Browser folgendes ausprobieren:

Also es geht um User die noch nichts an der DNS umgestellt haben (also wahrscheinlich über die alternativ URL hier sind) und Chrome benutzen.

Bitte in Chrome die URL chrome://settings/security aufrufen, dort ganz runter scrollen und bei Sichere DNS "Benutzeridentifiziert" auswählen und da dann GOOGLE anhaken. Danach Browser neu starten und schauen ob es dann mit der bs.to Domain funktioniert

Beste Grüße

~percival75~

  • Like 3
  • Thanks 3
Link to comment
Share on other sites

  • 3 weeks later...
  • 5 months later...

Hallo zusammen!

Ich habe das Problem, dass "bs.to" trotz der oben beschriebenen Änderungen nicht über Chrome funktioniert. Da ich nahezu ausschließlich Chrome benutze, wäre es mir lieber wenn es auch darüber klappt.

Ich habe folgende Schritte durchgeführt, erhalte jedoch trotzdem ein leeres, blaues Fenster wenn ich die URL "bs.to" öffne.

1. Unter Netzwerk-> Adaptereigenschaften die DNS-Serveradresse geändert zu:

Version 4 (TCP/IPv4)

Bevorzugter DNS-Server:      8 . 8 . 8 . 8

Alternativer DNS-Server:       8 . 8 . 4 . 4

 

Version 6 (TCP/IPv6)

Bevorzugter DNS-Server:       2001:4860:4860::8888

Alternativer DNS-Server:       2001:4860:4860::8844

 

2. Unter chrome://settings/security aufrufen --> bei Sichere DNS "Benutzeridentifiziert" ausgewählt und dort Google(Public DNS) ausgewählt

 

Meine Vermutung ist nun, dass ich, da ich bei Vodafone bin, sicherlich diesen Provider Hardlock deaktivieren muss. Ich habe die Vodafone-Station und habe in den Einstellungen gesucht, jedoch unter LAN keine Einstellungen zum Ändern des DNS-Servers gefunden. Bei den Einstellungen zu dem WAN habe ich zwar eine Übersicht über einen IPv6 DNS-Server, allerdings kann ich nichts daran ändern. Unter dem Reiter "Konfiguration" finde ich lediglich einen Switch zum HTTPS über Lan an- bzw. ausschalten.

 

Übersehe ich etwas? Habe ich vielleicht doch einen anderen Fehler gemacht? 

 

Ich bedanke mich bereits im Voraus für eure Antworten & bleibt gesund🙃

 

Mfg Sensei of Love

Link to comment
Share on other sites

Erstmal vielen Dank für die schnelle Antwort!
 

1. Also, den Experten-Modus hatte ich bereits eingeschaltet (habe ich vergessen zu erwähnen, sorry!)

2. Die Cloudfare-DNS hatte ich davor ausprobiert, hat auch nicht funktioniert.

3. Auch keine von den anderen Domains klappt. Überall blauer, leerer Hintergrund.

 

Dann werde ich wohl doch über Firefox schauen müssen. Lässt sich dann nicht ändern.

 

Trotzdem vielen Dank! 🙃

Link to comment
Share on other sites

Moment mal. Wenn es mit Firefox geht und mit Chrome nicht, dann liegt es nicht an den Netzwerk-Einstellungen oder der DNS. Dann hast du irgendwelche Adons installiert, die die Seite behindern. Schalte mal alle Adons, vorallem NoScript und Co aus. Danach Browser schliessen und neu starten. Geht es danach, dann ein addon nach dem anderen wieder einschalten (immer nach dem einschalten browser schliessen und neu starten) bis der fehler wieder auftritt. danach weisst du ja woran es lag.

Zwischenfrage: Hast du mal deinen Verlauf, die Cookies und vor allem den Browser-Cache geleert?

  • Like 2
Link to comment
Share on other sites

Wow, okay krass. Habe diverse Add-Ons deaktiviert und systematisch wieder aktiviert und nach einem komplett unbedeutendem Add-on funktioniert es auf einmal!

Vielen Dank! Wer hätte das gedacht!

So einfach kann es sein.

Danke Dir!🙃

  • Like 3
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...