Jump to content

Burning Series Addon für Kodi XBMC (classic)


chmee
 Share

Recommended Posts

Am ‎04‎.‎04‎.‎2016 um 11:46 schrieb Werner:

ich bin zwar erst 40, aber ich merke mir von meinen ca 30 Serien die ich schaue, nicht wo ich gerade bin, speziell nicht wenn dann teilweise längere Pausen dazwischen sind bis neue Episoden herauskommen.

Somit ist für mich auch "Login, gesehen Status und Client sync" sehr wichtig, zur Zeit nutze ich die BS android App und Yatse, solange die Funktion noch fehlt, ich hoffe ja nach wie vor das chmee das noch irgendwann einbaut.

Sorry war beruflich unterwegs.... Jo hab schon ein paar Jahre mehr am Buckel...aber NICHT VIEL mehr aber ich merke mir durchaus, welche Serie ich schon gesehen habe...und an die 30 komm ich durchaus auch...Wie sagt man so schön "Alois Alzheimer, wir werden Dich NICH vergessen!".....

Nun, wie gesagt, es zwingt einem ja keiner das Addon von Chmee zu nutzen...könnte mir aber durchaus vorstellen, dass es doch einige sind und was MICH wiederum nerven würde, wäre ein hin und her zwischen Android APP und Kodi....da ist das Login usw usw einfach zweitrangig... Wichtig ist es funzt *hehehehe*

 

greetz Cine

 

 

Link to comment
Share on other sites

Am 6.4.2016 um 16:32 schrieb count0:

@jasonx2romeoLeider gibt es diese Funktion (noch) nicht. Dies ist aber schon bekannt. Ob und wann sich das ändert kann ich Dir nicht sagen.

Ok danke. Ich hatt irgendwo mal gelesen wie es jemand hin bekommen hat, aber ich finde diese Seite nicht mehr. Die Filme müssen als Staffel 0 hinzugefügt werden.

Hab da noch eine Frage welche vorteile bringt es die Login Daten im Addon BS bei Kodi einzutragen? Das Addon funktioniert ja auch ohn Login.

 

 

Link to comment
Share on other sites

vor 32 Minuten schrieb jasonx2romeo:

Ok danke. Ich hatt irgendwo mal gelesen wie es jemand hin bekommen hat, aber ich finde diese Seite nicht mehr. Die Filme müssen als Staffel 0 hinzugefügt werden.

Hab da noch eine Frage welche vorteile bringt es die Login Daten im Addon BS bei Kodi einzutragen? Das Addon funktioniert ja auch ohn Login.

 

 

Das ist nur eine Vorbereitung...die "Log in" Funktion ist noch nicht wirklich implementiert...

Link to comment
Share on other sites

Servus,

Danke auch noch einmal recht herzlich für das Addon!

 

Leider habe ich seit heute Mittag ein Problem damit. Es kommt ein Fehler. Auszug aus der KODI.log:

18:51:58 T:4448  NOTICE: URLResolver: Initializing URLResolver version: 2.10.0.01
18:51:59 T:4448  NOTICE: URLResolver: No Settings Update Needed
18:51:59 T:4448   ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
                                             - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
                                            Error Type: <type 'exceptions.TypeError'>
                                            Error Contents: string indices must be integers
                                            Traceback (most recent call last):
                                              File "C:\Users\BENUTZER\AppData\Roaming\Kodi\addons\plugin.video.burningseries\main.py", line 418, in <module>
                                                ok = showContent(sortType)
                                              File "C:\Users\BENUTZER\AppData\Roaming\Kodi\addons\plugin.video.burningseries\main.py", line 80, in showContent
                                                serie = ["[B]"+d['series'].strip()+"[/B]",d['series'],d['id']]
                                            TypeError: string indices must be integers
                                            -->End of Python script error report<--
18:51:59 T:5068   ERROR: XFILE::CDirectory::GetDirectory - Error getting plugin://plugin.video.burningseries/
18:51:59 T:5068   ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.burningseries/) failed

Das passiert nur auf meinem MS Win-PC, auf meinem Raspberry Pi 3 funktioniert das Addon noch. Auf beiden Geräten läuft KODI 16.1 RC2. Ich check' es nicht, warum es auf dem PC urplötzlich nicht mehr funktioniert...

Link to comment
Share on other sites

vor 13 Stunden schrieb c186046:

Servus,

Danke auch noch einmal recht herzlich für das Addon!

 

Leider habe ich seit heute Mittag ein Problem damit. Es kommt ein Fehler. Auszug aus der KODI.log:


18:51:58 T:4448  NOTICE: URLResolver: Initializing URLResolver version: 2.10.0.01
18:51:59 T:4448  NOTICE: URLResolver: No Settings Update Needed
18:51:59 T:4448   ERROR: EXCEPTION Thrown (PythonToCppException) : -->Python callback/script returned the following error<--
                                             - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
                                            Error Type: <type 'exceptions.TypeError'>
                                            Error Contents: string indices must be integers
                                            Traceback (most recent call last):
                                              File "C:\Users\BENUTZER\AppData\Roaming\Kodi\addons\plugin.video.burningseries\main.py", line 418, in <module>
                                                ok = showContent(sortType)
                                              File "C:\Users\BENUTZER\AppData\Roaming\Kodi\addons\plugin.video.burningseries\main.py", line 80, in showContent
                                                serie = ["[B]"+d['series'].strip()+"[/B]",d['series'],d['id']]
                                            TypeError: string indices must be integers
                                            -->End of Python script error report<--
18:51:59 T:5068   ERROR: XFILE::CDirectory::GetDirectory - Error getting plugin://plugin.video.burningseries/
18:51:59 T:5068   ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.burningseries/) failed

Das passiert nur auf meinem MS Win-PC, auf meinem Raspberry Pi 3 funktioniert das Addon noch. Auf beiden Geräten läuft KODI 16.1 RC2. Ich check' es nicht, warum es auf dem PC urplötzlich nicht mehr funktioniert...

Versuch mal das Addon zu DEinstallieren (inkl. möglicher verbleibender Ordner und Dateien) und danach nochmal zu installieren...welches Windoof benutzt Du?

Link to comment
Share on other sites

vor 49 Minuten schrieb Cinejunkie:

Versuch mal das Addon zu DEinstallieren (inkl. möglicher verbleibender Ordner und Dateien) und danach nochmal zu installieren...welches Windoof benutzt Du?

Das habe ich auch schon ausprobiert. Habe sogar den ganzen KODI-Ordner in %APPDATA% gelöscht und KODI neu eingerichtet, aber das hat nichts gebracht.

Benutze MS Win 10. Am Anfang ging auch alles einwandfrei, aber urplötzlich geht es nicht mehr...

Link to comment
Share on other sites

@c186046Da Du ja schriebst "Am Anfang ging auch alles einwandfrei, aber urplötzlich geht es nicht mehr" würde ich den Fehler evtl. auch mal bei Windoof suchen. Das Addon hat sich nicht geändert, Kodi hat sich nicht geändert und Win? Irgendein Win-Update?

Edited by count0
Link to comment
Share on other sites

Ich bin ratlos. Habe extra MS Win 10 nochmal in der Virtual Box installiert und geschaut, ob der Fehler da auch auftritt -- tut er nicht.

Habe dann an meinem PC KODI komplett deinstalliert und auch das Profil gelöscht -- auch das half nicht.

Ich komme wohl um einen Neuinstallation nicht drum herum. Ich hoffe mal, dass ich nicht wieder Pech habe und der Fehler wiederkehrt...

Link to comment
Share on other sites

Am ‎12‎.‎04‎.‎2016 um 17:05 schrieb c186046:

Ich bin ratlos. Habe extra MS Win 10 nochmal in der Virtual Box installiert und geschaut, ob der Fehler da auch auftritt -- tut er nicht.

Habe dann an meinem PC KODI komplett deinstalliert und auch das Profil gelöscht -- auch das half nicht.

Ich komme wohl um einen Neuinstallation nicht drum herum. Ich hoffe mal, dass ich nicht wieder Pech habe und der Fehler wiederkehrt...

Hmmmm vielleicht ein Codec Problem...stimme count0 zu, sieht mittlerweile wirklich nach einem Windoof Problem aus :(

Link to comment
Share on other sites

@PBHLImmer ruhig bleiben! Wie silver5183 schon schrieb das ist ja noch in der Testphase. Aber gut dass Du es gemeldet hast dann kann chmee das mal im Auge behalten und falls es dann in der finalen Krypton Version  nicht funktioniert nochmal danach schauen.

 

@silver5183Ja, unter Jarvis läuft es grundsätzlich. Die Suche und das Setzen des watched-Status geht nicht. Ich vermute aber das chmee daran arbeitet obwohl wir schon länger nichts von ihm gehört haben.

Link to comment
Share on other sites

Also Kodi 16.0 - Jarvis ist die stable current version und funktioniert einwandfrei mit Burning Series 1.5.1.1

Kodi 16.1 - Jarvis ist noch beta und damit funktioniert burning series 1.5.1.1 nicht.

Kodi 17.0 - krypton ist noch beta und damit funktioniert burning series 1.5.1.1 ebenfalls nicht.

 

Ich habe alles durchprobiert. Natürlich auch immer "API vollendet".

 

Ich nutze Kodi 16.0 - Jarvis current version

Edited by PBHL
  • Like 1
Link to comment
Share on other sites

@PBHL Right! 16.1 ist RC2. Aber die Aussage "...und damit funktioniert burning series 1.5.1.1 nicht" ist nicht korrekt. Setze gerade selber 16.1 RC ein und damit funktioniert das Addon noch bis auf die beiden Einschränkungen die ich weiter oben schon erwähnt habe (jedenfalls unter openelec).

  • Like 1
Link to comment
Share on other sites

Kodi 16 ist bei openelec stable. 

Auf 17 funktioniert es nicht das Stimmt...  Aber chmee hat in einem  Posting  gesagt das er erstmal nichts mehr macht in Sachen Addons,  Kodi  usw..  

Das beste ist also das alle die Kodi  Version behalten wo es drauf funktioniert bis das chmee wieder weiter macht. (falls er irgendwann weiter macht) 

Link to comment
Share on other sites

  • Dev pinned and unpinned this topic
  • Dev locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...