Jump to content

Burning Series Addon für Kodi XBMC (classic)


chmee
 Share

Recommended Posts

vor 22 Stunden schrieb aziell:

Solange essentielle Dinge wie Login, gesehen Status und Client sync fehlen würde ich es auch nur als Notlösung sehen.

....ist das jetzt wirklich essentiell zum Serien kucken?...dazu gibt's Favoriten und welche Folge ich gesehen habe merk ich mir grade noch so :)

 

vor 2 Stunden schrieb Jingle:

Ich weiss zwar nicht ob das hier reinpasst, aber wie komme ich an den API von BS?

Siehe Eingangs Post..zweiter von OBEN :)

 

vor 14 Minuten schrieb Cinejunkie:

Siehe Eingangs Post..zweiter von OBEN :)

Sorryyyy.....hab mich verlesen...vergiss die Antwort *lool*...hab einfach noch zu wenig Kaffee in mir *gggg*

Link to comment
Share on other sites

vor 3 Minuten schrieb Cinejunkie:

....ist das jetzt wirklich essentiell zum Serien kucken?...dazu gibt's Favoriten und welche Folge ich gesehen habe merk ich mir grade noch so :)

ich bin zwar erst 40, aber ich merke mir von meinen ca 30 Serien die ich schaue, nicht wo ich gerade bin, speziell nicht wenn dann teilweise längere Pausen dazwischen sind bis neue Episoden herauskommen.

Somit ist für mich auch "Login, gesehen Status und Client sync" sehr wichtig, zur Zeit nutze ich die BS android App und Yatse, solange die Funktion noch fehlt, ich hoffe ja nach wie vor das chmee das noch irgendwann einbaut.

Link to comment
Share on other sites

vor 6 Stunden schrieb count0:

@aziell: was die API nicht hergibt kann chmee auch nicht implementieren.

Login, setzen und löschen des gesehen Status einzelner Folgen und auslesen des gesehen Status einzelner Staffeln auf BS kann die aktuelle API.

Link to comment
Share on other sites

Hallo,

ich freue mich euch als Community gefunden zu haben.

Ich habe da als Neuling eine Frage wo ich bisher nicht weitergekommen bin.

Also ich habe einen Raspberry 1 mit OSMC Version Kodi 16.1 drauf, nun wollte ich das hier angebotene Plugin installieren, aber immer wenn ich auf "aus zip installieren" gehe erscheint die Nachricht "die Abhängigkeit von Script Module....." mit irgend einer Fehlermeldung.

Woran scheitert denn mein Versuch?  Was muss ich denn noch beachten?

Außerdem kann ich auch keine Dateien auf den Raspi schieben per FTP, da kommt immer "kritischer Dateiübertragungsfehler

Das sind bestimmt ganz einfache Fragen, wo ihr mir vielleicht helfen könnt.

Vielen Dank und Grüße

Link to comment
Share on other sites

Hallo erstmal an die Runde,

ich komme quasi direkt vom xstream Forum (vl kennt es der ein oder andere) hierher, da dieses Addon für Kodi/OSMC scheinbar nicht mehr weiter supported wird und inzwischen im Addon zumindest BS nicht mehr lauffähig ist :( (liegt wohl vermutlich an der Umstellung für https://)

Auf jeden Fall wollte ich nun auf das hier genannte Addon von BS umsteigen, bei mir kommt aber eine allgemeine Fehlermeldung, wenn ich das Addon dann öffnen will, Hardware ist ein Raspberry Pi 2 mit OSMC drauf.

Hat hier sonst noch jemand Probleme damit oder hat Lösungsvorschläge?

BTW würde ich den Vorschlag, dass BS nach Möglichkeit selbst ein Addon supported, auf jeden Fall unterstützen, die meisten Leute die ich kenne, nutzen BS inzwischen nämlich über diesen Weg, weil es einfach die angenehmste Möglichkeit ist, um BS auf dem TV zu sehen.

Danke schonmal vorab für alle Tipps :)

 

 

 

Link to comment
Share on other sites

vor 2 Stunden schrieb Werner:

kann es sein das du vergessen hast  "API vollenden" auszuführen, ist in den Einstellungen zu finden.

Also ich kann die App ja gar nicht installieren wegen meiner Fehlermeldung, ich denke das hat nichts mit API vollenden zu tun, oder?

Link to comment
Share on other sites

@Hubbe: Für mich hört sich das nach einem grundsätzlichen Problem bei Dir an. Besonders stutzig macht mich dass Du nicht mal per FTP auf den Raspi kommst. Wie hast Du denn eigentlich die Datei für das Addon auf den Raspi bekommen?

Außerdem währe ein Log-File sehr hilfreich.

Ich würde evtl. mal probieren den Raspi komplett neu aufzusetzen und dann nochmal probieren.

Edited by count0
Link to comment
Share on other sites

vor 31 Minuten schrieb count0:

@Hubbe: Für mich hört sich das nach einem grundsätzlichen Problem bei Dir an. Besonders stutzig macht mich dass Du nicht mal per FTP auf den Raspi kommst. Wie hast Du denn eigentlich die Datei für das Addon auf den Raspi bekommen?

Außerdem währe ein Log-File sehr hilfreich.

Ich würde evtl. mal probieren den Raspi komplett neu aufzusetzen und dann nochmal probieren.

Die Datei habe ich dann über den USB Anschluss auswählen können.

Der Raspi ist komplett neu aufgesetzt, ich kann es natürlich schon nochmal machen.  Bei der Installation von OSMC bekommt man ja ne Auswahl welche Version (nach Monaten) installieren möchte. Vielleicht wähl ich da mal eine andere aus!

Das Log-File werde ich dann hier posten!

Link to comment
Share on other sites

@Hubbe: Mich erinnert das auch an alte SD-Karten-Probleme. Log dich doch mal auf dem Raspi ein und leg mal ne Date an (touch blabla.txt). Wenn das nicht geht hast Du wohl ein Problem mit der SD. Wenn es geht müssen wir mal weiterschauen.

Link to comment
Share on other sites

Oje, also hab es jetzt neu installiert, Plugin lässt sich auch auf die SD Karte schieben.

Trotzdem erscheint beim ausführen der Installation " Installation des Addons aus Zip Datei fehlgeschlagen", " Die Abhängigkeit auf script.module.t0mm0.common" 

Wo bekomm ich denn die Log-File her?

Link to comment
Share on other sites

Danke, es lag daran, dass das Modul gar nicht installiert war. Ich musste es extra installieren!

Hab es getestet und es funktioniert wunderbar.

Hab da nur noch eine Frage:

Es gibt ja den Punkt "add to library", wenn ich da eine Serie ausgesucht habe, wo finde ich diese denn wenn ich sie hinzugefügt habe?

 

Vielen Dank

Link to comment
Share on other sites

vor 15 Stunden schrieb Hubbe:

Danke, es lag daran, dass das Modul gar nicht installiert war. Ich musste es extra installieren!

Hab es getestet und es funktioniert wunderbar.

Hab da nur noch eine Frage:

Es gibt ja den Punkt "add to library", wenn ich da eine Serie ausgesucht habe, wo finde ich diese denn wenn ich sie hinzugefügt habe?

 

Vielen Dank

@Hubbe hast du überhaupt dich mit dem Thema beschäftigt und das Forum hier gelesen? :-)

auf seite 3 dritter Beitrag wurde die gleiche Frage schon mal gestellt.

 

Ich gebe dir aber trotzdem gerne die Antwort.
Du musst erst mal in den Addoneinstellungen von bs einen ordner festlegen wo diese gespeichert werden sollen. Dann kannst du unter Videos -> dateien den Ordner auswählen und dann festlegen was es ist also Serien . (Und den Scraper einstellen). Hierzu gibt es aber auch viele anleitungen im Internet. falls es nicht klappt geb bescheid.

 

So jetzt aber noch eine Frage von mir. Ich habe jetzt mich mal so durch gelesen aber nichts gefunden. Vielleicht habe ich es auch übersehen dann sorry :-)

Gibt es eine möglichkeit die Filme bei bs in Kodi aufzurufen? Weil im Addon sind ja nur die Serien. Aber bei manchen wie z.B. Die Simpsons gibt es ja auf der Seite auch den Reiter Filme. Die Filme habe ich bis jetzt nicht im Addon gefunden und auch keinen weg diese einzupflegen.

 

gruß

jasonx2romeo

Link to comment
Share on other sites

vor 5 Stunden schrieb Jack Bauer:

Die du hinzugefügt hast findest du bei den Favoriten unten Links Stern Symbol.

Nein das ist Falsch. Da findet man die nur wenn man rechts klick drauf macht und "zu Favoriten hinzufügen " klickt, aber nicht wenn man "add to Library" in der Serie klickt.

Ich habe ihm ja 2 beiträge höher schon die Antwort gegeben.

 

gruß

jasonx2romeo

Link to comment
Share on other sites

Hallo zusammen,

ich bin froh dieses forum gefunden zu haben. Ich habe eine Rasp 2 und Kodi 16.1 am laufen. Bis dato hatte ich immer diese API und xStream inkl. bs.to am laufen, aber seit der Umstellung auf Https war ich am verzweifeln. Nachdem ich diese 9 Seiten gelesen und davon vielleicht nur die hälfte verstanden habe, hab ich dennoch endlich verstanden was mein Problem war :D Die Lösung lautet API vollenden Und ich dachte die ganze Zeit, das bezieht auch eine alte Version 9_9

 

FAZIT: Ich liebe BurningSeries und ich hoffe, dass diese API niemals sterben wird.

Link to comment
Share on other sites

Am 29.9.2015 um 09:37 schrieb Beamo75:

Hi

Kann mir jemand sagen ob die App auf den Fire Stick wieder läuft? Bei mir geht immer noch nichts.

Danke im voraus

Das Problem hab ich gestern auch festgestellt...aber erst einmal zur Seite geschoben.

Ich meine aber bereits beim durchlesen der vorherigen Seiten irgendwo das Thema schon mal gesehen zu haben. hatte bisher aber keine Lust es zu suchen.

Link to comment
Share on other sites

  • Dev pinned and unpinned this topic
  • Dev locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...