Jump to content

[BSNova] Burning Series Nova - Das Mega-Tool für BS.TO


NeoGriever
 Share

Recommended Posts

Ich habe es schon unzählige Male ausprobiert ... :(

Java habe ich auch schon geupdated.

Jdownloader habe ich auch schon deinstalliert und wieder neu installiert.

Ohne Erfolg.

Kann es daran liegen das ich JDownloader 2 habe?

Link to comment
Share on other sites

Mir ist noch ein Verbesserungsvorschlag eingefallen. Super wäre es, wenn man als Download Pfad auch eine andere Netzwerkadresse angeben könnte. Ich würde die ladenden Folegn immer gern direkt auf meine NAS kopieren. Ich habe aber keine Möglichkeit gefunden wie ich das hinbekommen kann. Die Verknüpfung die ich auf dem Desktop habe wird in BSNova nicht angezeigt. Den Pfad von Hand eintragen geht leider auch nicht, da das Feld nicht anklickbar ist.

Link to comment
Share on other sites

Login funktioniert mit der aktuellen Version von BSNova überhaupt nicht mehr. Ich habe auch schon Firewall und Avast deaktviert sowie mehrfach alles gelöscht und neu installiert, ohne Erfolg. Hat BS die API inzwischen ganz verhunzt?

Und die Einstellung "Nach Genre sortieren" zeigt keinerlei Wirkung.

Edited by Blackcrow
Link to comment
Share on other sites

vor 2 Stunden schrieb Blackcrow:

Die Netzlaufwerke werden im Auswahldialog für den Download-Ordner unter Netzwerk angezeigt. ;)

Werden sie bei mir nicht. Wenn ich sie einbinde sehe ich sie in BSNova trotzdem nicht.

Link to comment
Share on other sites

Wie gesagt. Netzlaufwerke werden von vb.net von haus aus nicht direkt unterstützt.

 

Das kuriose: Bei mir funktioniert der Login nach wie Vor. An der API wurde auch nichts geändert. Es ist mir nicht erklärbar, warum der Login über API nicht bei allen gleich funktioniert.

 

@Dev Was ist da los?

Edited by NeoGriever
Link to comment
Share on other sites

vor 3 Stunden schrieb maxxe:

Werden sie bei mir nicht. Wenn ich sie einbinde sehe ich sie in BSNova trotzdem nicht.

Seltsam, ich lasse den BSNova immer auf einem Netzlaufwerk speichern. Hat noch nie Proleme gemacht.
Im Dialog für den Download-Ordner bekomme ich zwar auch nicht die als Laufwerksbuchstaben einegbundenen Netzwerkpfade, aber ich bekomme da Computer und Netzwerk angezeigt, und unter Netzwerk kann ich direkt ein Laufwerk oder einen Ordner auf einem Netzlaufwerk als Ziel auswählen, und er läd auch genau dort hin herunter.

 

 

Link to comment
Share on other sites

vor 3 Stunden schrieb NeoGriever:

Das kuriose: Bei mir funktioniert der Login nach wie Vor. An der API wurde auch nichts geändert. Es ist mir nicht erklärbar, warum der Login über API nicht bei allen gleich funktioniert.

 

@Dev Was ist da los?

Bei mir ging es ja auch mal. Zwar mit Mucken, manchmal erst nach dem 2. oder 3. Neustart von BSNova, aber es ging meistens. Jetzt sehe ich nur noch: "Login fehlgeschlagen". Und ich habe definitiv gar nichts geändert, weder an der BSNova Installation, noch an der Netzwerkkonfiguraion der Maschine, und ich habe auch keine neue Software installiert. Es kann also praktisch nur am Protokoll liegen.

Edited by Blackcrow
Link to comment
Share on other sites

Cool, angeblich keine Änderung an der API, aber trotzdem geht das, was mit dem BSNova mal ging ohne Veränderungen am Programm (ich benutze immer noch die letzte, aktuelle Version) und den Einstellungen pötzlich nicht mehr. Das kann ja wohl nicht sein!

Leider kann ich ja auch nicht prüfen, ob es an den Benutzerdaten von meinem BS-Konto liegt, weil ich sonst nur über den Browser einlogge, und der geht ja nicht über die API.

Edited by Blackcrow
Link to comment
Share on other sites

Versucht es doch mal, indem ihr die Zugangsdaten einfach komplett neu eingebt. Beim BSNova müsst ihr erst beide Eingabefelder leer machen > speichern > neue Daten eintippen > speichern. Es sollte direkt ein Login-Test kommen.

 

Ansonsten schreib ich echt mal ein API-Diagnose-Tool ...

Link to comment
Share on other sites

vor 2 Stunden schrieb Blackcrow:
vor 13 Stunden schrieb Blackcrow:

Seltsam, ich lasse den BSNova immer auf einem Netzlaufwerk speichern. Hat noch nie Proleme gemacht.
Im Dialog für den Download-Ordner bekomme ich zwar auch nicht die als Laufwerksbuchstaben einegbundenen Netzwerkpfade, aber ich bekomme da Computer und Netzwerk angezeigt, und unter Netzwerk kann ich direkt ein Laufwerk oder einen Ordner auf einem Netzlaufwerk als Ziel auswählen, und er läd auch genau dort hin herunter.

 

 

Die Netzlaufwerke werden im Auswahldialog für den Download-Ordner unter Netzwerk angezeigt. ;)

Liegt sicher daran, das du sie als Samba drin hast und ich habe sie als NFS, weil es einfach das bessere Protokoll ist.

Link to comment
Share on other sites

vor 16 Stunden schrieb NeoGriever:

Versucht es doch mal, indem ihr die Zugangsdaten einfach komplett neu eingebt. Beim BSNova müsst ihr erst beide Eingabefelder leer machen > speichern > neue Daten eintippen > speichern. Es sollte direkt ein Login-Test kommen.

Nachdem du diesen Tipp ja schon vor ner ganzen Weile mal gepostet hast, hab ich das natürlich schon zig mal probiert - leider ohne Erfolg ... :D

Edited by Blackcrow
Link to comment
Share on other sites

vor 6 Stunden schrieb maxxe:

Liegt sicher daran, das du sie als Samba drin hast und ich habe sie als NFS, weil es einfach das bessere Protokoll ist.


Das Netzlaufwerk ist eine unter Windows 8 freigegebene Platte. Kein Samba, kein Linux. ;) Das hab ich derzeit nur auf ner VM.

Link to comment
Share on other sites

vor 17 Stunden schrieb NeoGriever:

Versucht es doch mal, indem ihr die Zugangsdaten einfach komplett neu eingebt. Beim BSNova müsst ihr erst beide Eingabefelder leer machen > speichern > neue Daten eintippen > speichern. Es sollte direkt ein Login-Test kommen.

 

Ansonsten schreib ich echt mal ein API-Diagnose-Tool ...

Hab schon versucht leider kein Erfolg und was meinst du mit Login-Test?

Link to comment
Share on other sites

Mir gefiel übrigens dieser Login-Dialog mit dem animierten Verbindungsaufbau sehr gut. Da hat man wenigstens gleich gesehen, was los ist, und konnte es gegebenenfalls nochmal versuchen, ohne erst alle Eingeaben wieder löschen, bestätigen, nochmal eingeben und nochmal bestätigen zu müssen. Wieso hast du den eigentlich in die Tonne gekloppt?

Edited by Blackcrow
  • Like 1
Link to comment
Share on other sites

Weil diese Darstellung einen Code von über 340 Zeilen umfasste. Der neue Login grad mal 20 ...

Allein die Umsetzung der Animation hat 78 Zeilen gefressen, da vb.net kein Control (außer webbrowser) zur verfügung hat, um GIF-Grafiken oder animierte Grafiken darzustellen.

Wie gesagt. ich arbeite erstmal an einem diagnose-tool und werde das rundum gehen lassen, um protokolle zu erhalten, welche ich auswerten kann um die Fehler zu finden.

Link to comment
Share on other sites

  • Fox locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...